System maintenance
Incident Report for FortiCare Elite Service Status
Resolved
The security upgrade is now completed
Posted Oct 10, 2023 - 17:45 UTC
Update
We are continuing to work on the security upgrade
Posted Oct 10, 2023 - 17:40 UTC
Identified
The system is undergoing a security upgrade
Posted Oct 10, 2023 - 17:25 UTC
This incident affected: FortiCare Elite Status (FortiCare Elite, Fortinet Common Infurstruture).