Potential Outage
Incident Report for FortiCare Elite Service Status
Resolved
The incident has been resolved following the resolution of an issue within the underlying user authentication system
Posted Aug 20, 2023 - 00:14 UTC
Investigating
Potential partial outage impacting some customers.
Posted Aug 19, 2023 - 22:27 UTC
This incident affected: FortiCare Elite Status (FortiCare Elite).