Potential Outage

Incident Report for FortiCare Elite Service Status

Resolved

This incident has been resolved 9:50
Posted Jul 04, 2023 - 18:17 UTC

Investigating

Potential partial outage impacting some customers.
Posted Jul 04, 2023 - 16:25 UTC
This incident affected: FortiCare Elite Status (FortiCare Elite).