Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2023 - 00:35 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 07, 2023 - 00:33 UTC
Scheduled
FortiGate Cloud operations team will conduct infrastructure maintenance on Monday the 6th of March at 3:30 PM Pacific Time, the estimated time is 2 hours
Posted Mar 07, 2023 - 00:32 UTC
This scheduled maintenance affected: FortiCare Elite Status (FortiCare Elite, Fortinet Common Infurstruture).