Potential Outage
Incident Report for FortiCare Elite Service Status
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 20:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2023 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 19:40 UTC
Investigating
Potential partial outage impacting some customers.
Posted Mar 27, 2023 - 18:16 UTC
This incident affected: FortiCare Elite Status (FortiCare Elite).