Potential Outage

Incident Report for FortiCare Elite Service Status

Resolved

The issue is resolved.
Posted Nov 15, 2023 - 23:27 UTC

Investigating

Potential partial outage impacting some customers.
Posted Nov 15, 2023 - 22:37 UTC
This incident affected: FortiCare Elite Status (FortiCare Elite).